存档

2018年11月 的存档

phpmyadmin 出现错误PHP 5.5+ is required. Currently installed version is 解决方法

2018年11月11日 没有评论

phpmyadmin 管理 MySQL 数据库挺方便,但有时候我们更换了服务器, PHP 版本或许较低,不受最新版 phpmyadmin 支持,出现一些错误,例如错误提示:PHP 5.5+ is required. Currently installed version is: 5.4.16. 字面意思就是你目前使用 PHP 版本5.4,phpmyadmin ,至少需要 php5.5版本才可以使用,解决办法如下: 阅读全文…

分类: VPS管理维护 标签: ,