首页 > VPS管理维护 > phpmyadmin 出现错误PHP 5.5+ is required. Currently installed version is 解决方法

phpmyadmin 出现错误PHP 5.5+ is required. Currently installed version is 解决方法

2018年11月11日 发表评论 阅读评论


phpmyadmin 管理 MySQL 数据库挺方便,但有时候我们更换了服务器, PHP 版本或许较低,不受最新版 phpmyadmin 支持,出现一些错误,例如错误提示:PHP 5.5+ is required. Currently installed version is: 5.4.16. 字面意思就是你目前使用 PHP 版本5.4,phpmyadmin ,至少需要 php5.5版本才可以使用,解决办法如下:

phpmyadmin 错误Currently installed version is

phpmyadmin 错误Currently installed version is

最佳解决方法是升级 php 版本,当然嫌麻烦简单方便的方法,那就是下载安装低版本的 phpmyadmin 即可.
安装低版本 phpmyadmin, 然后打开就不会有类似PHP 5.5+ is required. Currently installed version is: 5.4.16. 这样的错误提示了.

phpmyadmin

 

phpmyadmin 下载地址:

https://www.phpmyadmin.net/downloads/

 

vpsboke 用的这个phpmyadmin旧版本 下载链接:

https://files.phpmyadmin.net/phpMyAdmin/4.0.10.17/phpMyAdmin-4.0.10.17-all-languages.zip

转载请注明: 转载自VPS博客 phpmyadmin 出现错误PHP 5.5+ is required. Currently installed version is 解决方法

本文链接地址: http://www.vpsboke.com/manage/phpmyadmin-error-php-5-5-is-required-currently-installed-version-is-workaround/


分类: VPS管理维护 标签: ,
  1. 本文目前尚无任何评论.
  1. 本文目前尚无任何 trackbacks 和 pingbacks.
😉 😐 😡 😈 🙂 😯 🙁 🙄 😛 😳 😮 mrgreen.png 😆 💡 😀 👿 😥 😎 ➡ 😕 ❓ ❗